"Just a shilling a week for you Sir, or you Madam."

For less than 5p per week, we'll give you a domain, email address & website.

2 years for the price of 1 on all UK domains. While offer lasts.|Register Now!

Freeola Guides


Microsoft Outlook - Backup & Restore

By Freeola Support on 29th April, 2019 | 0 Comment(s)

Welcome to the Freeola Internet customer support pages. This guide is designed to help with ensuring that you fully back up your mail client, Microsoft Outlook, should you need to upgrade your mail service.

 

Backing Up Microsoft Outlook

 

Outlook without Office 365

  1. At the top of your Outlook ribbon, choose File.

  2. Choose Open & Export then Import/Export.
    Outlook Open Menu

  3. From the new window choose Export to a file then Next.
    Export to a File in Outlook

  4. Click Outlook Data File (.pst) thenNext.

  5. Select the name of the email account to export and make sure that the Include subfolders check box is selected. This ensures that everything in the account will be exported: Calendar, Contacts, and Inbox. Choose Next.

  6.  Click Browse to select where to save the Outlook Data File (.pst). Enter a file name, we would recommend something easily identifiable, and choose OK to continue.

  7. If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.

  8. Choose Finish.

 
Outlook 2010

 

  1. At the top of your Outlook ribbon, choose the File tab.
    Outlook 2010 File Menu

  2. Choose Options. In the Outlook Options box, choose Advanced.
    Outlook 2010 Options Menu

  3. Under the Export section, choose Export.

  4. Choose Export to a file, then Next.

  5. Choose Outlook Data File (.pst), then Next.

  6. Select the name of the email account to export. Make sure that the Include subfolders check box is selected. This ensures that everything will be exported: Calendar, Contacts, and Inbox.

    Choose Next.

  7. Click Browse to select where to save the Outlook Data File (.pst). Enter a file name, we would recommend something easily identifiable, and choose OK to continue.

  8. If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.

  9. Choose Finish.

Outlook 2007

 

  1. In Outlook 2007, at the top of your ribbon, choose File.
    Outlook 2007 File Option

  2. Choose Import and Export.
    Outlook 2007 Import Export Option

  3. Select Export to a file, then choose Next.
    Outlook 2007 Import and Export Wizard

  4. Click Personal File Folder (.pst)> Next.

  5. Select the name of the email account to export. Make sure that the Include subfolders check box is selected. This ensures that everything will be exported: Calendar, Contacts, and Inbox.

    Choose Next.

  6. Choose Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name, we would recommend something easily identifiable, select OK to continue.

  7. Click Finish.

 

Restoring backups to Microsoft Outlook

 

Restoring your messages

 

Restoring your data from a .PST file is the same process regardless of which version of the Outlook software you are using, although there will be some subtle text and styling differences between them.


  1. Open up Microsoft Outlook.

  2. At the top of your Outlook ribbon, select File.

  3. Select Open & Export then Import/Export. This starts the Import/Export wizard.
    Export to a File in Outlook

  4. From the new window, select Import from another program or file, and then click Next.
    Import From Another File in Outlook

  5. Select Outlook Data File (.pst) and click Next.

  6. Browse to the .pst file you want to import. Under Options, choose how you want to deal with duplicate emails and contacts, if any, then choose Next.
    Replace Duplicate Records on Import

  7. If you chose to set a password to the Outlook Data File (.pst) when creating this, enter the password, and then click OK.

  8. If you're importing the contents of your .pst file into your Office 365 mailbox, choose that mailbox here.

    If you're NOT importing into your Office 365 mailbox, choose Import items into the current folder. This imports the data into the folder currently selected.
    Choosing Import Location

  9. Choose Finish. Outlook starts importing the contents of your .pst file immediately. When the progress box disappears, the import is finished.


Did you find this article helpful?

Yes | No


Article Comments (0)
There are currently no comments on this article.
Add your comment:

Comments are limited to 750 characters, you have 750 remaining.

Freeola & GetDotted are rated

Check out some of our customer testimonials below:

Top-notch internet service
Excellent internet service and customer service. Top-notch in replying to my comments.
Duncan

View More Testimonials

Chuffed to bits...
Have only recently signed up with Freeola after 15 yrs with my previous ISP. I have to say, I'm chuffed to bits. The sign up was easy, the actual transfer went very smoothl...
Jed

View More Testimonials

Need some help? Give us a call on 01376 55 60 60

Go to Support Centre
Feedback Hide Feedback Tab

Live Chat is offline

Live Chat is available:
9am to 6:30pm Monday to Friday (excluding bank holidays).

01376 55 60 60

Send us a ticket.

It appears you are using an old browser, as such, some parts of the Freeola and Getdotted site will not work as intended. Using the latest version of your browser, or another browser such as Google Chrome, Mozilla Firefox, or Opera will provide a better, safer browsing experience for you.